Sdílejte

Vlastníte pořád ještě starší modely iPhone, iPad nebo iPodu touch, u kterých Apple znemožnil instalaci nejnovějších verzí iOS? iPhone 4 umožňuje naistalovat pouze iOS 7.1.2, iPod touch (4. generace) a iPhone 3GS podporuje pouze poslední aktualizaci iOS 6. Pokud se na tyto zařízení snažíte nainstalovat aplikaci z App Storu a zobrazí se vám chybová hláška o požadované verzi iOS, čtete správný článek.



„Tato položka aplikace požaduje iOS x.x nebo novější“. Upozornění tohoto typu je pro vás určitě trnem v oku, když si chcete na starý iPhone nainstalovat novou aplikaci a ona nepodporuje vaši verzi operačního sytému. Díky našemu postupu vám App Store dovolí stáhnout si nejvyšší kompatibilní verzi požadované aplikace. Následujte kroky v našem návodu níže.