Sdílejte

Společnost Apple před pár dny vydala svoji novou aplikaci Clips, která slouží k úpravě a tvorbě videí. Aplikaci si však mohou stáhnou tpouze uživatelé, kteří mají iPhone 5s a novější, protože podporují 64bitové aplikace.

Majitelé iPhonu 5, iPhonu 5c, iPadu 4 a starších modelů už tuto možnost nemají, protože jejich jablečný telefon podporuje pouze 32bitové aplikace. Společnost Apple už dříve naznačila, že 32bitové aplikace nebudou v novějším systému iOS podporovány.

Pokud se tedy Apple rozhodne, že ukončí podporu 32bitovým aplikacím, bude to znamenat, že všechna zařízení starší než iPhone 5s budou časem nepoužitelná. Ať už bude nemožné do nich nainstalovat nejnovější operační systém nebo aktualizovat jednotlivé aplikace. Samozřejmě to není nic neobvyklého a každé zařízení se časem stává zastaralým. Poslední operační systém, který podporuje 32bitová zařízení je iOS 10.3.1, ale první beta verze iOS 10.3.2 už tyto zařízení nepodporuje.

Zdroj: idropnews.com