Sdílejte

Byla vydána výstraha evropskými bezpečnostními vědci o kritických zranitelnostech zjištěných v PGP/GPG a S/MIME e-mailovém šifrovacím softwaru, které by mohly odhalit otevřený text šifrovaných e-mailů, včetně šifrovaných zpráv odeslaných v minulosti.



Výstraha byla zveřejněna pozdě v neděli v noci profesorem počítačové bezpečnosti Sebastianem Schinzelem. Dokument, který má být zveřejněn zítra v 07:00 hodin UTC (3:00 východního času, 12:00 hodin v Pacifiku), slibuje, že nabídne důkladné vysvětlení zranitelných míst, pro které v současné době neexistují spolehlivé opravy. Zpráva  zveřejněná v neděli v noci Electronic Frontier Foundation uvedla: „EFF komunikuje s výzkumným týmem a může potvrdit, že tyto zranitelnosti představují bezprostřední riziko pro ty, kteří používají tyto nástroje pro e-mailovou komunikaci, včetně možného vystavení obsahu minulých zpráv.“ Mezitím se uživatelům PGP/GPG a S/MIME doporučuje okamžitě zakázat nebo odinstalovat nástroje, které automaticky dešifrují e-maily PGP a hledají alternativní zakódované aplikace typu Signal pro odesílání a přijímání citlivého obsahu.

Zdroj: macrumors.com